Too Small

I am still learnign my way through Blender and the Toolkit.. I went to upload something a bit ago.. and it rejected saying its too small. I don't get this. I am pretty sure i have it set to 1 BU = 1M when I look at the size it says its 2M on x y an X (I am trying just a basic square at the moment to just test with) so why when I upload is it telling me this

Model is too small [ModelTooSmall]
"Model is too small : {'ZExtent': '0.02', 'YExtent': '0.02000001', 'XExtent': '0.02'}"

What do I have wrong here?
 
I had the same issue. One of three things fixed it.

1) In the toolkit stream, they suggested to use "FBX 6.1 ASCII" export setting when exporting using Blender. This seemed to CAUSE the issue, as changing it back to the default "FBX 7.4 binary" it started to work again. If you don't know what I mean, well you probably didn't ever change it from the default setting and are probably fine.
export settings.png

2) It could just be a bug in the system that fixes itself with multiple tries

3) Just change the "unit scale" in blender to 100 (located in the same area you change the units to meters) as this error seems to suggest everything is 100 times smaller than it should be. This seems hacky as heck though and I wouldn't recommend it.
 
Yeah I finally got the idea to try it back in Binary instead of Ascii like they said.. it worked fine. Got my first object imported into game.. finally... I'm getting somewhere. But yeah they said use Ascii and it doesn't seem to work
 
Top Bottom