too small.... isn´t it in Blender

Maybe some of you guys could help me




Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.00374213', 'YExtent': '0.012062010000000001', 'XExtent': '0.01196782'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.01557293', 'XExtent': '0.02169744'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.01557293', 'XExtent': '0.02169744'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.01557293', 'XExtent': '0.02169744'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.01557293', 'XExtent': '0.02169744'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.014233210000000001', 'XExtent': '0.02016753'}"
Das Modell ist zu klein. [ModelTooSmall]
"Model is too small : {'ZExtent': '0.0326409', 'YExtent': '0.014233210000000001', 'XExtent': '0.02016753'}"
Die Pre-Build-Checks sind fehlgeschlagen. [ugcPreBuildFailed]
"Prebuild failed. :"
Build-Vorgang fehlgeschlagen. [ugcBuilderFailed]
"Conversion process returned a non zero exit code: 1"
 
your model is too small.
taken from the documentation:
- All objects combined must be a minimum of 0.5 metres in any one axis and 0.01 metres in the other two

in your case the largestdimension is only 32cm (0.0326409m) Z-Axis. You need one dimension that is at least 50 cm the other two axis must be at 10cm at least.
Keep in mind that this also applies to your LOD's.
 
If you object is actually bigger than the .032 that its giving you, check to see if you applied the scaling to your model (Ctrl+A > Apply Rotation & Scale)

If your object is actually smaller than the min dimensions, make the hitcheck box the minimum size required, which may prevent you from placing it too close to paths or rides, unless you turn scenery collision off in the options.
 
ok.
by now I deselected some Buttons bevor Export.

but now it is in the game. Now it is a simple white face and the animation did´t run, too.


is there a example to give the model materials and texturesettings from a builded file from your objets? Maybe it´s a simple Thing to do for run it.
 
I figured out that the model is too small when I export it like the videotutorial shows.
When I use the fbx bundle to export it runs.
 
Top Bottom