Report issues using the Issue Tracker

LOL, i'm stuck in cosmo-taxi three days ago and wrote report in support. Three days have passed, they didn’t answer me.

Load into base game or Horizons click to last station and back into Odyssey DON'T WORK
I found 1 way to escape. (Refund)
Die in multi-crew. It helps to me.
 

Missing executable after last 2 hotfixes + disc write error​

EDIT: Fixed it... I needed to restore and make an exception in AVG virus program.

REPORTED ON: MAY 25, 2021 2:08 PM
After downloading the last two hotfixes, Steam gives me a -missing executable error- and then gives me a -Disc write error. After that steam keeps me in a loop where i need to "Resume updating" and "validating" where the "PLAY" button is.
I keep Resuming and sometimes it says validating instead of Resume over and over.

With Hotfix 2 I checked my drive for errors or bad sectors in win 10. Noting was found. I had to delete the game and redownload to fix it.

It did NOT work with hotfix 3.
I also tried to to launch the game from D:\SteamLibrary\steamapps\common\Elite Dangerous\Products\elite-dangerous-odyssey-64
It started to show me the intro from EDO and also started to configure the shaders, and whatnot, the game does in the beginning. then it asks me to launch the game from ED launcher to -"ensure you are playing the most up to date version"-. I can then only press "OK" and it kicks me to desktop.
Loginfailure.png


Anyone have a fix or something I could try?
Back in the day I bought the game from Frontier, but at some point I somehow linked it or did something to make it work through steam. I don't know if that could help with anything.

EDIT: Fixed it... I needed to restore and make an exception in AVG virus program.
 
Last edited:
Slightly surprised (and singed) after finding an artificial structure about 700LY away from Colonia when I was rewarded with "first footfall" seconds earlier....

Planets outside the bubble and Colonia etc. SHOULD NOT nave bases if no-one has ever set foot on them.... Cost me an SRV as I rolled unexpectedly into a hostile zone.

What's next? First person to stand on the ground at beagle point can't move for the masses of bases and sentry drones? ;).

Sort it out Frontier... :).
 
I'm trying to file an issue, and I get "Description is invalid" without telling me why.
If you have a "#" in the text it might do this. I had the same problem while trying to refer to one of the user hashes, which I just copy/pasted into the description field. Perhaps it is one of the forbidden characters.
 
If you have a "#" in the text it might do this. I had the same problem while trying to refer to one of the user hashes, which I just copy/pasted into the description field. Perhaps it is one of the forbidden characters.
** <-- these are also not good. which is what caused it for me.
 
Can you guys make the helmet animation smother when entering and exiting from somewhere, it looks like you are playing on 15FPS when the animation is going on, I mean the helmet when equips itself from behind it looks cool :)
 
I've lost the use of my Role Panel (messed up menu) in ship and srv after completing a restore power mission.
Same after reboot.
Short on time for submitting proper bug ticket or looking closer now but flagging
 
is it known to you, that issue titles have no chance to be submitted or being fully copied to the second page when they have this ' character in it?
this seems to be a newer issue as i can remember it worked earlier.
the title was like:"can't sample anything" not very original but true
the line is either not copied at all to the second step or cut off after can.
if one just reenters the title on the second step and proceeds it says: ~" not able to submit" in the final step.
 
I went to include my issue of exiting the SRV to find myself 1000m up in the sky and falling (to my death) to the planet - then noticed there were 2,400 pages of issue...what's the point?
 
What's going on with this game? What are the developers of the game doing?
Why is the FPS in the game low on my computer configuration? Why does the game take up so much video memory and RAM?

incorrect reflections in the station windows

indoor ground texture

blink and disappear textures inside the station

external lighting in a closed, unlit room

  • Tobii eye tracker 4c
  • MB : ASUS ROG MAXIMUS XI HERO
  • CPU: Intel® Core i9-9900K
  • RAM: HyperX Fury 64GB DDR4 3466
  • GPU: GeForce RTX™ 3090 GameRock 24GB
  • SSD : Samsung 860 PRO - 1TB
  • HDD: WD2003FZEX-00Z4SA0 - 2TB
  • HDD: WD10EADS-65L5B1 - 1TB
  • Keybord: Razer DeathStalker Essential
  • Mouse: SteelSeries Rival 500
  • Monitor: Philips 226CL 21.5" 1920x1080
  • Full Tower: be quiet! Dark Base Pro 900 rev. 2
  • CPU cooler: Noctua NH-D15
  • Seasonic Snow Silent 1050
  • Win 10 PRO x64
 
What's going on with this game? What are the developers of the game doing?
Why is the FPS in the game low on my computer configuration? Why does the game take up so much video memory and RAM?

incorrect reflections in the station windows

indoor ground texture

blink and disappear textures inside the station

external lighting in a closed, unlit room

  • Tobii eye tracker 4c
  • MB : ASUS ROG MAXIMUS XI HERO
  • CPU: Intel® Core i9-9900K
  • RAM: HyperX Fury 64GB DDR4 3466
  • GPU: GeForce RTX™ 3090 GameRock 24GB
  • SSD : Samsung 860 PRO - 1TB
  • HDD: WD2003FZEX-00Z4SA0 - 2TB
  • HDD: WD10EADS-65L5B1 - 1TB
  • Keybord: Razer DeathStalker Essential
  • Mouse: SteelSeries Rival 500
  • Monitor: Philips 226CL 21.5" 1920x1080
  • Full Tower: be quiet! Dark Base Pro 900 rev. 2
  • CPU cooler: Noctua NH-D15
  • Seasonic Snow Silent 1050
  • Win 10 PRO x64
You exceed the recommended specifications. :giggle:

😷
 
RANK gain with Empire still not working. I should bill them for my time...

promo.jpg


Rank.jpg


Also it keeps LOSING faction dropping to 98%.

Patch notes are wrong, this bug was never changed or fixed.
 
** <-- these are also not good. which is what caused it for me.
What makes the list of "invalid" (way to use loaded language there) characters even worse is they're only forbidden when adding an issue, not when editing it. And the only reason at all to have these forbidden characters is that they know the issue tracker doesn't deal sanely with text. For instance, it incorrectly transforms quotes into HTML entities on reading, then never transforms them back.

The issue tracker reeks of being a user hostile spam filter. Why doesn't it remember the platform fields for an account? Why are the defaults outright impossible combinations like Odyssey on Playstation?
 
Top Bottom