Report issues using the Issue Tracker

all accpeted/completed/half-completed missions dissappeared over the night....had a lot of them yesterday when i logged out, zero today when logging back in, checked on open/private and group mode...

sigh
 
all accpeted/completed/half-completed missions dissappeared over the night....had a lot of them yesterday when i logged out, zero today when logging back in, checked on open/private and group mode...

sigh
same to me just logged in had pirate missions and they are gone now, i know they had around 13 hours left to complete, also ground mission dissapeared , but okay its anyways too dark in the game for ground missions, you will not find your target in a black hole
 
Just to be clear. I cannot open any version of Elite Dangerous. Horizons, Odyssey, any of them. The launcher opens with an error screen preventing access to anything, everything on the launcher including the links to this forum are blocked. The error says to change the update priority in the Steam software to "High Priority" which I did yesterday, and which has accomplished zero, nothing, zilch, squat.... Actually I was so disappointed that the final Odyssey release played just as poorly in VR as the alpha did (FPS so slow its basically unplayable, and yes I am aware there were no promises made it would work with VR, but I was hoping none the less) that I had not even attempted to log on and play since Thursday. So I came back to play Horizons this weekend and SURPRISE! Odyssey has wrecked he whole damn game. Oh wait, I know, it was the Thargoids, or the NMLA has hacked in a virus! OMG!! Or maybe it's the level of competence that forms a sentence like this one "UPDATE REQUIRED. The game requires an update before you can run it. You can manually check for updates by following these steps" So your telling me the game requires an update, and giving me instructions to then "check for updates". In fact I can see the Update button under the error screen on the launcher ready to update Odyssey, but as soon as the error screen is closed with (X) or the (close) prompt the launcher goes away and I CAN'T perform an update. It's as if FDev is knowingly blocking Steam users until they are "ready" to let us play again. Sucks to be a Steam user right now, but better than being a programmer at FDev right now. To have this level of bug after so many of us worked through the alpha and were expecting so much more. I feel for ya. Now fix it please.
 

Attachments

  • launch eror.PNG
    launch eror.PNG
    17.2 KB · Views: 31
  • launch eror.PNG
    launch eror.PNG
    260.9 KB · Views: 30
Last edited:
Just to be clear. I cannot open any version of Elite Dangerous. Horizons, Odyssey, any of them. The launcher opens with an error screen preventing access to anything, everything on the launcher including the links to this forum are blocked. The error says to change the update priority in the Steam software to "High Priority" which I did yesterday, and which has accomplished zero, nothing, zilch, squat.... Actually I was so disappointed that the final Odyssey release played just as poorly in VR as the alpha did (FPS so slow its basically unplayable, and yes I am aware there were no promises made it would work with VR, but I was hoping none the less) that I had not even attempted to log on and play since Thursday. So I came back to play Horizons this weekend and SURPRISE! Odyssey has wrecked he whole damn game. Oh wait, I know, it was the Thargoids, or the NMLA has hacked in a virus! OMG!! Or maybe it's the level of competence that forms a sentence like this one "UPDATE REQUIRED. The game requires an update before you can run it. You can manually check for updates by following these steps" So your telling me the game requires an update, and giving me instructions to then "check for updates". In fact I can see the Update button under the error screen on the launcher ready to update Odyssey, but as soon as the error screen is closed with (X) or the (close) prompt the launcher goes away and I CAN'T perform an update. It's as if FDev is knowingly blocking Steam users until they are "ready" to let us play again. Sucks to be a Steam user right now, but better than being a programmer at FDev right now. To have this level of bug after so many of us worked through the alpha and were expecting so much more. I feel for ya. Now fix it please.

This often happens if you bought the game through frontier but linked it to your steam account.

Those who bought odyssey through steam directly seem to have no issues patching using the steam client.

Others (myself included) have to use this workaround.

Look in your steamapps folder, inside common, find the 'frontier developments' folder.

Run the launcher directly from there and then 'upgrade'.

It's a little clunky, but, hopefully this gets you running again.
 
I would love to use the issue tracker, but now, when I try to submit a new issue, it doesn't work. The final step shows nothing instead of my report.
 
Hey

A weird bug occured, i don't know where/who to ask for clarifications:
I was running away from a medusa in an axcz (35hp and i destriyed only 1 heart) so i boost away and jump into SC.
But when i exited SC, my screen were darker and my exploded, wasting 118M. The money is not the problem, i just want to know how it happened o_O .
If logs needed, tell me where to find them.
Thx.
 
LOL, i'm stuck in cosmo-taxi three days ago and wrote report in support. Three days have passed, they didn’t answer me.

Load into base game or Horizons click to last station and back into Odyssey DON'T WORK
 
Last edited:
After the first hot fix I cannot update or log into ED Odyssey from Steam or the desktop launcher. I get the message "Update Required" I have followed all instructions from the popup by setting High priority and reboot Steam. After the reboot the launcher still gives the same message. I have reviewed the forum for help and found a thread that tells you to open the launcher from the local files. The launcher requests me to login. After trying to login I get the verification code from Frontier. With the code entered the launcher tells me to purchases/redeem ED. ED Horizons Commander's pack (non-key) was purchased via Steam. Odyssey Early Access Alpha was purchased via Frontier. Both my Frontier and Steam accounts are linked as the game worked on release date.
 
After the first hot fix I cannot update or log into ED Odyssey from Steam or the desktop launcher. I get the message "Update Required" I have followed all instructions from the popup by setting High priority and reboot Steam. After the reboot the launcher still gives the same message. I have reviewed the forum for help and found a thread that tells you to open the launcher from the local files. The launcher requests me to login. After trying to login I get the verification code from Frontier. With the code entered the launcher tells me to purchases/redeem ED. ED Horizons Commander's pack (non-key) was purchased via Steam. Odyssey Early Access Alpha was purchased via Frontier. Both my Frontier and Steam accounts are linked as the game worked on release date.
I get this occasionally and have to close and relaunch, where it works fine, I do not know what is wrong with the launcher but a good bet it has code instability now, I hope you have reported this via the issue tracker :(
 
Is this a thread about where to submit bugs which has turned into a thread to post about bugs ?
Should I submit this thread to the Issue Tracker as being broken and not working as intended :)
Do Fact a favour & raise one for the stellar screenshots competition rules too would you?

TIA
 
Top Bottom