Release [RELEASE] EVA - Elite Virtual Assistant for iPhone/iPad

Any chance of an "Invalid Scope" fix for the Android version any time soon? This is a brilliant app, and I'd love to be able to use it again :)
I just installed the Beta from the Google Play Store and it seems to take care of the Problem with "invalid scope". I have just started to use this app so I have no Ideas if there are any bugs in it
 
When I try and log in I get a net::ERR_Unknown_URL_SCHEME error and then force crashes. I have tried 2 phones both release and beta versions. I tried to contact the developer on Android but it errors out. Is there an email I can send the screenshot of the issue so maybe they can work it out?
 
When I try and log in I get a net::ERR_Unknown_URL_SCHEME error and then force crashes. I have tried 2 phones both release and beta versions. I tried to contact the developer on Android but it errors out. Is there an email I can send the screenshot of the issue so maybe they can work it out?
Have you tried to contact @jimkeir who published the original post?
 
I guess it may be. I liked not having to alt tab and have multiple tabs up to check stuff when the phone had it all easily accessible. Well fly safe!
 
Just bought the aop for Andrkid Tablet right now, it stops every single time! Where can I get my money back?
Isn't there anyone responsible, that software, which don't work, can't be bought?! I'm so upset! First the problem with the Login and now still this! Seriously, I feel cheated!
 
I have been in contact with the Developer and was told that they should be working on it soon. I just wanted to let everyone know that likes the app or is interested in it. Be s
 
I have the exact same problem, have contacted the developer on AppStore and reported a bug on website and just seems to have been ignored, stated on last update that app hasn’t been abandoned but quite clearly has. Should refund all purchases and make a free app if you aren’t going to fix the problem, I think it is shocking, there was an issue with the api and it was working again on inara in a couple of days yet here we are with a paid application that still doesn’t work, that is why I think it has been abandoned, if not then don’t start too many projects if you can’t keep them all going
 
Top Bottom