Abandoned [RELEASE] EVA - Elite Virtual Assistant for iPhone/iPad (NO LONGER WORKING Jan 2020))

Thread Closed: Not open for further replies.
Invalid Scope

Same problem here . Been like this for a couple of days now.
Same here for weeks now.
Worked for some days after purchase, now I always receive error "invalid scope". Ipad 2018. Reinstalled it several times, which unfortunately did not solve the problem.
Please fix.
If the author is reading this, the OAuth scope of "auth" needs to be changed to "auth capi". This change was announced in the EDCD Discord last week.
Same issue. Hope it’s fixed soon.
On another note, Random question while registering for forum?! So GD annoying. Get it wrong, fill in your information again!
No log in

Worked first time now cannot log in having tried all combinations of user name / email / password
so.......I've posted this issue on the developers support portal, chased it, ..... and no response. Even a 'I am working to resolve the issue' would be appreciated.

not very impressed considering this is a paid for app.
F690E598-5238-449C-806D-67EEF1DBFEA8.jpgAm getting this after trying to login with my frontier account

P.s: bought the game through steam and i did use the app 1 year ago it was working all was fine
Hello! The app is super but the login doesn’t work. The error message is : log in with main account. Invalid scope. Please fix it, without login is useless for me the app. Thanks
Yay! (in theory). I just logged back in tho' (for the first time in months) and all my personal commander and ship information is blank. I forget now, does it just take a while for these things to refresh?

Edit: nevermind - it's caught up. :)
Last edited:
Any chance of an "Invalid Scope" fix for the Android version any time soon? This is a brilliant app, and I'd love to be able to use it again :)
Thread Closed: Not open for further replies.
Top Bottom