OK ... This is now a problem

It's not a network issue it's a widespread issue involving memory capacity / network stability on the server side in heavily populated systems with lots of fleet carriers. But to answer your question yes I humored their advice... And no it didn't do anything.
All I can tell you is that I've had some connection issues in the past, especially after updates, but after setting up port forwarding I rarely experience them anymore.
In Carrier heavy systems I don't notice any problems.
 
All I can tell you is that I've had some connection issues in the past, especially after updates, but after setting up port forwarding I rarely experience them anymore.
In Carrier heavy systems I don't notice any problems.
This may be a console problem... It seems that PC is not having nearly the same amount of issues. Any more PC players having this issue or is this a console thing?
 
Just stay away from heavily populated systems with lots of fleet carriers and you will be fine...
Colonia is absolutely littered with fleet carriers so I'm not sure that's the issue. Loads on them all around Jacques...don't like it at all.

ETA: I see now that maybe it's down to being on console. If so, good luck with that.

< - former full time XBox CMDR
 
Well, to be fair it IS a connection issue.. JUST NOT ON OUR END. I've had a lot of weird 45+ second hangs lately jumping in/out of SC. It's long enough for me to get bored, take a sip of my drink, pet the dog sleeping under my desk, and wonder if I have enough time to get a sandwich.

My guess is it's latency between servers/services on the back end. A particular service needed to properly instance your ship isn't getting information on system resources/stations in a timely manner. With FCs moving around and changing this information, it can't be reliably cached like a standard station. It's probably DB lookups/updates/commits, if I was to take a stab at it ( and not knowing FDs backend architecture ).
 
Well, to be fair it IS a connection issue.. JUST NOT ON OUR END. I've had a lot of weird 45+ second hangs lately jumping in/out of SC. It's long enough for me to get bored, take a sip of my drink, pet the dog sleeping under my desk, and wonder if I have enough time to get a sandwich.

My guess is it's latency between servers/services on the back end. A particular service needed to properly instance your ship isn't getting information on system resources/stations in a timely manner. With FCs moving around and changing this information, it can't be reliably cached like a standard station. It's probably DB lookups/updates/commits, if I was to take a stab at it ( and not knowing FDs backend architecture ).
Sounds right to me but I'm no expert... Getting the same down to a T.
 
I'm not sure if this is directly related to Carriers. The other day I had a lot of orange sidewinder errors, but I was just jumping/cruising in low traffic systems (no carriers around at all). The same day, I was in the icebox, and had no issues.

But today, I was getting weird screen freezes jumping in and near the high selling LTD station. Sometimes it would freeze for 10-15 seconds during the jump animation..like the animation itself completely froze. But I ended up successfully jumping into the system (and I got pirated by a couple CODE pirates, so instancing was working, more or less). So maybe it's indirectly related to carriers, but it doesn't seem to be a 1-1 correlation.
 
Top Bottom