Game won't run in selected refresh rate

I have a gsync monitor and want to reduce the brightness fluctuation to a minimum - (a flaw of gsync) - without having to keep changing the refresh rate in windows or the nvidia control panel every time I play the game.

So.

In the "nvidia Control panel" if I set planet zoo to "max refresh rate" The monitor refresh rate is at 240hz.

I want to make the game run in 144hz...

so I set nvidia control panel to "application controlled" and changed the in game settings to 144hz but the game still runs in 240hz?

Is there a file setting I can change to force it or is it just a broken setting in the game?
 
If you have vsync enabled, the game runs at max monitor refreshrate, not the settings. So not a broken setting in game.. It is just how it works
 
With Gsync, you are better off limiting your frame rate in the Nvidia control panel rather than telling the game to cap refresh rate.

If you make a profile specifically for this game under "manage 3d settings", you can set whatever you want for your max frame rate with the setting named, aptly, "Max Frame Rate". This has been a feature in the Nvidia control panel for a while now and Gsync monitors are one of the primary reasons it was added.

But otherwise, try disabling vsync. as @TigerPaws said, it sounds like you have it enabled.
 
Last edited:
With Gsync, you are better off limiting your frame rate in the Nvidia control panel rather than telling the game to cap refresh rate.

If you make a profile specifically for this game under "manage 3d settings", you can set whatever you want for your max frame rate with the setting named, aptly, "Max Frame Rate". This has been a feature in the Nvidia control panel for a while now and Gsync monitors are one of the primary reasons it was added.

But otherwise, try disabling vsync. as @TigerPaws said, it sounds like you have it enabled.
It is definitely the refresh rate that I want to change rather than limiting the fps with an fps limiter though I will try what he said.
 
Good to know thanks yet in planet coaster it works with vsync enabled.
It still didn't work, like I said this works in planet coaster with vsync enabled. It doesn't work in planet zoo whether vsync is on or off for some reason.
 
Top Bottom