Release Elite Log Agent - EDSM/Inara/EDDN log uploader tool

after a fresh install of windows 10 I wanted to install the elite log agent again today but windows refuses to do so because it thinks it might be a security risk. all tips to override this failed. please offer a new version with an acutal zertificate. :)

You know when you get that notification window you can click on "More Info" (or some such wording) and it then offers you a "Run Anyway" button. The feature is just to stop people making uninformed decisions about installing unsigned apps. EDDiscovery is exactly the same.

(Or maybe you are prepared to pay for the certification process for the app creator. LOL )
 
For couriosity the error message of Windows does not offer an override option as usual.I use EDMC as a workaround but EDMC can not be run minimised automatic with windows start.
 
For couriosity the error message of Windows does not offer an override option as usual.I use EDMC as a workaround but EDMC can not be run minimised automatic with windows start.

Ah sorry - I was speaking as an EDDiscovery user - that is what I have to do when installing updates to that. good luck
 
Since AnthorNet seemed to have installed a backup of EDSM onto a new server yesterday (source: Twitter) Elite Log Agent doesn't seem to properly upload the journal data. There are missing some systems I jumped in. A friend of mine reported the same issue. He said that it also doesn't work with ED Discovery at the moment.
It's like it's uploading 5-7 systems and then there are missing 1 or 2 and then it works again for 5-7 systems.

Could you please look into this?
 
Since AnthorNet seemed to have installed a backup of EDSM onto a new server yesterday (source: Twitter) Elite Log Agent doesn't seem to properly upload the journal data. There are missing some systems I jumped in. A friend of mine reported the same issue. He said that it also doesn't work with ED Discovery at the moment.
It's like it's uploading 5-7 systems and then there are missing 1 or 2 and then it works again for 5-7 systems.

Could you please look into this?
Greetings. Do you have names of the systems? Ideally in the chain as you were passing them (i.e.: one working - one missing - one working), can be in DM.
 
By now it seems to work again. If it happens once again I will try to note down the systems.

Another question: How can I set up multiple commanders to sync my journals with EDSM?
 
You can register multiple accounts on EDSM and add multiple pairs of commander name - API key into the app, it's supported (provided you use latest version)

I do, thank you!
And I won't need different Windows users to separate my journal paths? I guess ELA will recognize the journal file by the commander name in the file itself. Is this correct?
 
Yes, that's correct, the game recognizes the commander when you log in. Which also means that if you launch the app after the game for whatever reason, you will need to log out to main menu and then log back in for it to recognize your CMDR. But it's easier to just have the app on autorun in any case
 
Yes, that's correct, the game recognizes the commander when you log in. Which also means that if you launch the app after the game for whatever reason, you will need to log out to main menu and then log back in for it to recognize your CMDR. But it's easier to just have the app on autorun in any case

Yeah, I have it in autostart since day 1 :D
Thank you for your help :)
 
What should I set "Log level" to? As far as I know it was on Debug after installation, I set it to "Trace" and on your screenshot in the very first post it's on "Info".
 
"Info" is fine - you should only set it to "Debug"/"Trace" if there is an issue you want to analyze, as there would be unnecessary noise in the logs. It should default to "Info" when installing (unless you were previously running some very old version and inherited the setting from there)
 
Top Bottom