Beta 2 - Known Issues

Stephen Benedetti

Community Manager
Frontier
Please find a list of the current Known Issues regarding the Fleet Carriers beta below:
  • CQC is disabled in the main menu on console builds, but is still accessible via the social tab.
  • Issue Tracker - The Xbox option is not appearing on the drop down, to resolve this please refresh your page and it will appear.

For additional information, please check the following:
Thanks for your understanding!
 
Last edited:
Having a problem finding the bug tracker. I was expecting a link.

Has anyone seen that if you jump you are off by one planet?

I tried Jumping to Borann A2, and it put me at Borann A3. When I jumped to Borann A1, it put me at Borann A2.
 
Having a problem finding the bug tracker. I was expecting a link.

Has anyone seen that if you jump you are off by one planet?

I tried Jumping to Borann A2, and it put me at Borann A3. When I jumped to Borann A1, it put me at Borann A2.
Haven't had that issue here. Been joyriding around the Bubble this evening, for test purposes - always arrived where it should...
 
Having a problem finding the bug tracker. I was expecting a link.

Has anyone seen that if you jump you are off by one planet?

I tried Jumping to Borann A2, and it put me at Borann A3. When I jumped to Borann A1, it put me at Borann A2.
I had the same 'issue' - I just put it down to the fact that what appeared to be three quarters of the player base were jumping into Borann. i.e. too many people orbiting one star / planetary body and the game pushing me to an alternate location.
I tested by jumping to a few other systems and landed at the expected planet.
 
12.05.2020.

Downloaded beta today and now I can't log in (the live version works fine). Always getting the following error:

error.jpg


Issue recorded from 1:00 PM until the time of this post. Will try later, in case it is only a temporary server issue.

Edit: Logging into launcher works, this message pops in-game after clicking on 'Play' in the launcher.
 
12.05.2020.

Downloaded beta today and now I can't log in (the live version works fine). Always getting the following error:

View attachment 172924

Issue recorded from 1:00 PM until the time of this post. Will try later, in case it is only a temporary server issue.

Edit: Logging into launcher works, this message pops in-game after clicking on 'Play' in the launcher.
From an earlier post by the moderators:

To resolve this issue, please do the following:
1) Open the Launcher
2) Click Options -> Log Out Machine - It’s important to use Log Out Machine, and not just Log Out!
3) Restart Launcher and fill in your details and log into game.

It's a bit of a goat rope. The option to "fill in your details" gave me two choices: link to Steam or log on to Frontier. I did not link. Instead, I went with my Frontier (Elite Dangerous) logon name and password. You only need to do it once. After that, you can start either the regular game or the Beta from the launch screen.
 
From an earlier post by the moderators:

To resolve this issue, please do the following:
1) Open the Launcher
2) Click Options -> Log Out Machine - It’s important to use Log Out Machine, and not just Log Out!
3) Restart Launcher and fill in your details and log into game.

It's a bit of a goat rope. The option to "fill in your details" gave me two choices: link to Steam or log on to Frontier. I did not link. Instead, I went with my Frontier (Elite Dangerous) logon name and password. You only need to do it once. After that, you can start either the regular game or the Beta from the launch screen.
Thanks, managed to log in per your instructions.
 
I have an issue of micro stutter only in the Beta, the live game is butter smooth, using the same settings in both. Running a Ryzen 7 3800x on an Aorus x570 ultra MB, with 32gb of 3200 ram, with a 2080ti, all running at stock speeds and the xmp profile for the memory. The micro stutter is almost unplayable in the Beta 2.
 
I have lots of Thargoid related stuff in my ship's cargo hold (sensors, tissue samples..) and when i go to the "Transfer" menu to store them in my carrier, they don't appear, but when i press the "Transfer all to carrier" button they get stored. The thing is i cannot take the mback to my ship, as they don't appear. The only way to get them out of the carrier is setting the commodity market to make them buyable, and buy them myself.
 
I have lots of Thargoid related stuff in my ship's cargo hold (sensors, tissue samples..) and when i go to the "Transfer" menu to store them in my carrier, they don't appear, but when i press the "Transfer all to carrier" button they get stored. The thing is i cannot take the mback to my ship, as they don't appear. The only way to get them out of the carrier is setting the commodity market to make them buyable, and buy them myself.
Definitely one for a Bug Report. Sounds like it's mis-reading the various 'flags' attached to different types of cargo.
 
Can you please help me get of DISO?? I can't jump out of DISO at all in my Cutter, every time i try, the game crashes with "magenta krait". I've jumped my FC in but i can't reach it, just as i'm about to drop from SC the game crashes again. I can't land on any other FC in the system nor a station - the same error happens. I've been trying for 2 days now to jump out but can't!!!!
 
LOL when i drop to my FC from SC, it runs away from me until it gets to 314Km then it stops and makes me go all the way to it :p
It's a 5 to 10 minute ride, boosting all the way, in my mining cutter :cry: imagine if i had a mining Python or a Anaconda
At about 87 km i start to see my beloved Templar Sword :p
 

Attachments

LOL when i drop to my FC from SC, it runs away from me until it gets to 314Km then it stops and makes me go all the way to it :p
It's a 5 to 10 minute ride, boosting all the way, in my mining cutter :cry: imagine if i had a mining Python or a Anaconda
At about 87 km i start to see my beloved Templar Sword :p

Go to Carrier mgmt and jump to a non carrier shipyard system. it worked for me...
 
Top Bottom